Re: [siesta-dev] Siesta problem/issue

[prev] [thread] [next] [lurker] [Date index for 2004/10/09]

From: Nicholas Clark
Subject: Re: [siesta-dev] Siesta problem/issue
Date: 21:04 on 09 Oct 2004
On Sat, Oct 09, 2004 at 12:38:25PM -0700, Mark D. Anderson wrote:

> You do still have to wrestle with CPAN on perl 5.6, because it'll
> say things like "Oh, you'd like to pull on this little thread?
> Well, then I'm just going to have to upgrade you to perl 5.8,
> so there! Now are you happy? Oh, and have I mentioned lately

Which is a bug in which I thought was fixed subsequently (ie upgrade and it shouldn't do this anymore). However I have this funny feeling
it was "fixed" once before, so it seems like there was more than one
underlying bug that could lead to the "let me just upgrade perl for you"
symptom, hence there might be more, and so may still not be totally fixed.

Whatever, it's not supposed to happen for a default module install.

Nicholas Clark
There's stuff above here

Generated at 22:00 on 09 Oct 2004 by mariachi 0.52